Многоуровневое меню на JavaScript + PHP

Этот php-скрипт нужен для отображения многоуровневого меню.

Он может добавлять пункты в меню с указанием их текстового заголовка и значка. Пункты меню могут иметь подменю.

Скрипт может генерировать необходимый HTML и Javascript код для отображения указанного пользователем меню.

Лицензия GPL.

Системные требования скрипта:

PHP не младше 5.0 версии.

Скачать архивы




Комментировать

captcha

Проверенные сайты



Новые отзывы о сайтах


Авторизация

Если у Вас нет учетной записи, зарегистрируйтесь

captcha

Напомнить пароль
Создание учётной записи

captcha

  Подтверждаю, что согласен с условиями политики конфиденциальности.

Напомнить пароль

captcha

Войти в личный кабинет